Con éxito

Notas

Error

Session expiration Your session is going to expireClick here to extend

Presupuesto

1.500 - 3.000

Publicado el

22/01/13 13:02

Cliente

iLi***

Este proyecto ha expirado

Publica un proyecto similar y recibe ofertas sin compromiso alguno.

¡Publica un proyecto similar ahora!

Descripción

Se precisan desarrolladores con alto dominio de Symfony 2 para proyecto innovador.

Requerimientos candidatos

Esenciales:

  • PHP5 OOP – Programación orientada a objetos

  • Nuevas características de PHP5.3 y PHP5.4

  • MVC Framework (Zend Framework, Symfony, CakePHP, Codeigniter)

  • Template engine (Smarty, Twig, etc...)

  • Version Control (SVN, Git, Mercurial, etc...)

  • MySQL5

  • Haber trabajado con un ORM (Propel, Doctrine, etc...) o Mapper

  • HTML5

  • JavaScript – jQuery

  • CSS

  • Conocimiento funcionamiento servidores WEB (LAMP)

  • Fundamentos HTTP

    Conocimientos importantes:

  • Symfony2.0 – Symfony2.1

  • Git

  • Trabajo con IDE (Eclipse, Netbeans, PHPStorm)

  • Twig

  • Doctrine

  • TDD (Test driven development) y BDD (Behaviour driven development)

  • Coding Standards (PSR-0, PSR-1, PSR-2, etc...)

    Conocimientos deseables:

Por favor comentadnos las posibilidades de colaboración, en base mensual.